導航:首頁 > 代理服務 > 怎麼設置代理池

怎麼設置代理池

發布時間:2022-10-03 22:01:02

⑴ 如何設置代理IP

這個是不能代理的,用來做代理IP的IP地址必須是提供代理服務的伺服器上的IP,不是所有IP都能用來做代理的!不過,修改QQ密碼好像沒有這個限制的啊,你只要有密碼保護或者密保郵箱就可以的啊! 代理IP設置方法:現在網上搜索代理IP,一般找到的IP格式為:[IP地址]:[埠]你在你的IE菜單欄中找工具--->在彈出的下拉菜單中最下面找Internet設置——>找連接---->在連接菜單下面找區域網設置---->在「為LAN設置代理伺服器"前面打鉤,將你找到到代理IP地址和埠填進去點擊確定。重新連接網路就好了

⑵ 怎麼在tplink路由器里設置代理伺服器

一、直接通過路由器訪問INTERNET資源的配置
1. 總體思路和設備連接方法
一般情況下,單位內部的區域網都使用INTERNET上的保留地址: 10.0.0.0/8:10.0.0.0~10.255.255.255
在常規情況下,單位內部的工作站在直接利用路由對外訪問時,會因工作站使用的是互聯網上的保留地址,而被路由器過濾掉,從而導致無法訪問互聯網資源。解決這一問題的辦法是利用路由操作系統提供的NAT(Network Address Translation)地址轉換功能,將內部網的私有地址轉換成互聯網上的合法地址,使得不具有合法IP地址的用戶可以通過NAT訪問到外部 Internet。這樣做的好處是無需配備代理伺服器,減少投資,還可以節約合法IP地址,並提高了內部網路的安全性。
2.NAT有兩種類型:Single模式和global模式。使用NAT的single模式,就像它的名字一樣,可以將眾多的本地區域網主機映射為一個Internet地址。區域網內的所有主機對外部Internet網路而言,都被看做一個Internet用戶。本地區域網內的主機繼續使用本地地址。 使用NAT的global模式,路由器的介面將眾多的本地區域網主機映射為一定的Internet地址范圍(IP地址池)。當本地主機埠與 Internet上的主機連接時,IP地址池中的某個IP地址被自動分配給該本地主機,連接中斷後動態分配的IP地址將被釋放,釋放的IP地址可被其他本地主機使用。
2. 路由器的配置
路由器也通過以太口連接在內部交換機上,路由器上以太口使用內部私有地址,光纖的兩端分別使用了聯通分配的兩個有效IP地址。在這種連接方式下,只要在路由器內部設置NAT,便可以使得單位內部的所有工作站訪問INTERNTE了,在每台工作站上只需設置網關指向路由器的以太口即可上網,無需設代理,並節省了兩個有效IP地址可供自己自由支配。

⑶ 區域網中代理伺服器怎麼設置

說明:在上圖中,單位內的所有計算機通過交換機直接與代理伺服器上的內部網網卡(192.168.0.4)通訊,然後在代理服務軟體的控制之下經過路由器訪問INTERNET。

(2)路由器的配置

en
config t
int e0/0
ip address 211.90.139.41 255.255.255.252
exit
(設置以太口的IP地址)
interface s0/0
ip address 211.90.137.25 255.255.255.252
exit
(設置廣域網埠的IP地址)
ip route 0.0.0.0 0.0.0.0 211.90.137.26
ip routing
(設置動態路由,並激活路由)
end
wr
(保存所作的設置)
3. 代理伺服器的設置

代理伺服器必須按裝兩塊網卡,一塊用於連接內部區域網,設IP地址為內部私有地址(如:192.168.0.4 netmask 255.255.255.0)無需設網關。另一塊用於連接路由器,設置聯通分配的合法地址(211.90.139.42 netmask 255.255.255.252),並設置其網關為:211.90.139.41(路由器以太口)。

按照上面的方法設置好網卡後,再安裝一套代理軟體即可。(如:MS PROXY SERVER 2.0、WINGATE等,代理軟體的安裝調試方法請參閱其它資料)

4. 工作站的設置

(1) INTERNET EXPLORER設置

工具菜單->internet選項->連接->區域網設置->使用代理伺服器->地址:192.168.0.4埠:80->確定。

(2)其他軟體的設置請參閱軟體說明。

三、直接訪問與代理訪問並存的配置

1. 總體思路和設備連接方法

通過上面介紹的兩種方法進行配置,都能順利地實現INTERNET的訪問,但每種方法即有優點,又存在一定的缺點,且兩種方法的優點是互補的。哪能不能將兩種方法的優點合二為一,方法三就是一種魚和熊掌能夠兼得的方案。集成了一、二兩種方法的優點,即節省了IP地址,又能通過代理伺服器提供的CACHE來提高INTERNET的訪問效率。

採用這種方案來訪問互聯網,設備連接方法如下:

代理伺服器上安裝兩塊網卡,兩塊網卡均連接在交換機上,在設置IP地址時,兩塊網卡均設置內部私有地址,但這兩個地址應不屬於一個網路(即IP地址的網路地址不同),一塊用於與內部網通信(網卡1),一塊用於與路由器通信(網卡2),否則代理無法實現。

在代理伺服器上不要安裝NETBEUI協議,僅安裝TCP/IP協議。(注意:這一步必須要做,否則會因為代理伺服器與交換機之間連接線路冗餘而導致代理伺服器NETBIOS計算機名沖突而影響正常通信)

路由器以太口也設置一個內部私有地址,該地址因與網卡2的地址在同一個網路(即IP地址的網路地址與網卡2相同)

2. 路由器的設置

(1) 網路連接示意圖

(2)路由器的配置
en
config t
ip nat pool c2610 211.90.139.41 211.90.139.42 netmask 255.255.255.252
(定義一個地址池c2601,其內包含了兩個空閑的合法IP地址,供NAT轉換時使用)
int e0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
exit
(設置以太口的IP地址,並設置其為連接內部網的埠)
interface s0/0
ip address 211.90.137.25 255.255.255.252
ip nat outside
exit
(設置廣域網埠的IP地址,並設置其為連接外部網的埠)
ip route 0.0.0.0 0.0.0.0 211.90.137.26
(設置動態路由)
access-list 2 permit 192.168.0.1 0.0.0.255
(建立訪問控制列表)
! Dynamic NAT
!
ip nat inside source list 2 pool c2610 overload
(建立動態地址翻譯)
line console 0
exec-timeout 0 0
!
line vty 0 4
end
wr

(保存所作的設置)

3. 代理伺服器的設置

代理伺服器上安裝兩塊網卡,兩塊網卡均連接在交換機上,網卡1設IP地址為:192.168.0.4,不設網關;網卡2設IP地址為:192.168.1.2,設其網關為192.168.1.1(路由器以太口)。

按照上面的方法設置好網卡後,再安裝一套代理軟體即可。(如:MS PROXY SERVER 2.0、WINGATE等,代理軟體的安裝調試方法請參閱其它資料)

注意:在安裝代理軟體時(以MS-PROXY 2.0為例),在指定LAT表時,應將地址范圍192.168.0.0-192.168.255.255排除在外,否則代理無法正常工作。

4. 工作站的設置

在這種配置之下,工作站既可以通過設置代理上網,也可以通過設置網關直接上網。

若只通過代理上網,設置方法與方法二完全一致。

若只通過網關上網,要求工作站必須設置靜態IP地址,IP地址應設為192.168.1.X,與路由器以太口在同一個網段,並設置網關為:192.168.1.1,設置DNS為接入商提供的地址。

若想兩種方法並存,則需要在TCP/IP中設置兩個靜態IP地址:192.168.0.X和192.168.1.X,並設置網關為:192.168.1.1 ,DNS為接入商提供的地址。使用時只需在瀏覽器等軟體中打開或關閉代理設置即可在代理與網關上網之間進行切換。

⑷ 在scrapy中設置IP代理池(手動代理池)

1.在 settings 配置文件中新增IP池:

2.修改中間件文件 middlewares.py

3.在 settings 中設置 DOWNLOADER_MIDDLEWARES

⑸ 如何設置電腦代理

網路教程之小型組網

最近很多人還是在問家庭網路或小型網路怎麼連接。有什麼方法。我這里就按自己的理解給大家提供一下各種方案,看看哪種方案是你可以採用的。表示能力有限,不知道大家能看懂不。

1,一台機器上網(直通線)

2,多台機器上網,使用寬頻路由器(直通線)

3,多台機器上網,使用交換機。(直通線)

4,二台機器上網,使用雙網卡(交叉線)

5,一台機器有無線網卡,或是兩台機器都有無線網卡共享上網。(無線)

1,一台機器上網(直通線)
接法:電話線—ADSL modem—主機 如圖1:

這個接法就是單機上網,也就是直接撥號上網,特點:PC機直接擁有外網IP,此IP為ISP提供商所提供,屬於自動獲取,當然也可以是靜態的,這要看你在報ADSL時有沒有申請靜態IP了。
這種方法上網可以在PC上創建寬頻連接或是安裝ISP商提供的軟體(如極速星空)來進行拔號連接。如果是用極速星空安裝後運行,輸入你申請的用戶名和密碼就可以了。我不多說。如果是用創建寬頻連接來撥號的我們來看看如何設置:
桌面—網上鄰居—右鍵屬性,我們可以看到我們現在的本地連接,這個連接一定要啟用(如果顯示沒有插好請檢測你的網線和MODEM),但這個連接可以不設IP或是隨便設置個IP,很隨便的都行,不用怕上不了網。如果要讓它不在狀態欄顯示的話在本地連接屬性里鉤掉 「連接後在通知區域顯示圖標」就可以了。我們點一下下面的「新建連接向導」—下一步--如圖2所示:

選擇第一項「連接到Internet」—下一步如圖3:

選擇第二項「手動設置我的連接」—下一步:如圖4:

選擇第二項「用要求用戶名和密碼的寬頻連接來連接」—下一步:如圖5:

「輸入ISP提供商名稱」這個隨便輸入,我們一般輸入「寬頻連接」。--下一步:如圖6:

用戶名:你在ISP提供商那兒申請到的用戶名 (在這里可以不填)
密碼:你在ISP提供商那兒申請到的密碼 (在這里可以不填)
兩個鉤都鉤上,不作解釋。下一步—完成安裝並在桌面創建快捷方式。完成後打開如圖7:

輸入用戶名和密碼後點連接就可以上網了。如要記住密碼什麼的下面可以選擇。

2,多台機器上網,使用寬頻路由器(直通線)
接法:電話線—ADSL modem—寬頻路由—交換機或主機 如圖8:

這個接法是最常見的,也是最多的接法,因為我們一般家裡有多台電腦或是小公司,宿舍等都是採用這個接法的,我們來看看如何設置:
這個接法PC機不會拔號,可以用寬頻路由來設置拔號。記住的是:
1:MODEM到路由器的線要接在路由器的WAN口上,不要接錯。
2:如果有交換機,那麼如果交換機有級聯口的話,要注意換成交叉線。
3:弄清路由器WEB管理IP,可以看路由器說明書,如果不行請在通電情況下用牙簽按住reset 孔10多秒即可。
我們假設路由器IP為192.168.0.1,那麼我們看看怎麼設置一下可以上網吧。
首先把所以設備連接好,再打開一台PC,隨便一台都行,點網上鄰居—右鍵屬性—本地連接—右鍵屬性—雙擊TCP/IP協議填寫上網信息:
IP:寫和你路由IP同網段的隨便一個,如192.168.0.10 只要最後一位不超過255就行,記住要同網段。如果路由地址是192.168.1.1的話,那麼你就要寫192.168.1.2~255之間的數。
子網掩碼:255.255.255.0 小型區域網一般都用這個就可以了
默認網關:你的路由IP地址,因為我們的路由IP是192.168.0.1,所以我們就填192.168.0.1
DNS伺服器:可以寫外網的DNS伺服器地址,也可以用你的路由IP,不過你的路由要設置DNS服務。
備用DNS伺服器:就是備用,可以不填
填完信息後確定—確定—然後打開IE—輸入路由器IP地址,如: http://192.168.0.1
路由器會要你輸入用戶名和密碼如圖10:

這個可以在說明書上看到,一般也都是admin,密碼為空或是一樣,也可以到網上搜索一下。登錄後可以修改這個密碼。寬頻路由的設置大致都是一樣的,我們來看看,先打開左邊的網路參數,這個就是我們要設置上網的參數了:如圖11:

我們先看看「LAN口的設置」,如上圖,這就是路由器的內網IP地址和子網掩碼,我們可以更改IP地址,一般用默認的就行,如果考慮到安全方面可以改一下。我們來看一下WAN口設置,也就是外網設置,如圖12:

wan介面類型:這個要選擇好,如果是靜態IP的話請選擇靜態IP。
如果是不用撥號,也就是沒有用戶名和密碼的請選擇動態獲取。
如果是撥號,要用戶名和密碼的,請選擇PPPOE

我們一般都是撥號上網,要用戶名和密碼的,所以選PPPOE,如上圖。
用戶名:你在ISP提供商那兒申請到的用戶名
密碼:你在ISP提供商那兒申請到的密碼
下面選擇「按需連接」,也就是有上網訪問數據時才連接,這個是默認值,也是比較人性化的,如果要自動連接也可以選擇下面的自動連接選項
然後點保存。--再點連接試試是否能正常獲取到外網IP和DNS等。

我們再來看看DHCP伺服器,如圖13:

這個DHCP伺服器這個一般默認設置好了。可以啟用,也可以不設,如果你的各個PC機都是手動設置IP的話,那就可以不啟用,如果你要讓PC能自動獲取到IP的話,就要設置這個。
地址池開始地址:寫要做為IP分配的開始地址
地址池結束地址:寫要做為IP分配的結束地址
下面的都可以選填:如果不填路由會幫你自動獲取。

到了這里,基本上我們的PC機就可以上網了。我們可以在路由的運行狀態里看到我們的外網IP地址以及連接成功的時間。DNS等信息。

3,多台機器上網,使用交換機。(直通線)
接法:電話線—ADSL modem—交換機—多台PC 如圖14:

這個接法適合於沒有寬頻路由器,但是有交換機的用戶使用。用共享上網方式來設置。我們來看看是如果設置才能讓所以PC機可以同時上網。在PC機中選一台性能較好的機子來當主PC吧,這台機子用撥號上網,怎麼上?請參考第一個例子的上網方式,這里不多說。設置好後連接上網,這台PC就可以上網了,我們來設置共享這個寬頻連接,讓其它PC能上網,點擊網上鄰居—右鍵屬性—點寬頻連接(注意:是寬頻連接,不要點本地連接)--右鍵屬性—高級—如圖15:

鉤上「允許其它網路用戶通過這台計算機的Internet連接來連接」。第二個鉤鉤掉,要不然其它PC上網時會創建連接。如果ISP商只允許1個連接的話就上不了網了。第三個鉤按默認鉤上。點「設置」按鈕,如圖16:

鉤上你要共享的網路服務,可以全部鉤上,也可以有選擇的鉤上,一般有必要鉤上的是WEB服務,安全WEB服務,FTP服務。鉤上時會要你設置IP和埠,如圖17:

計算機或IP都填寫自己的計算機名或IP,IP也就是:192.168.0.1這個IP是不變的,只要共享上網一定是這個IP地址。設置完按確定—再確定—會彈出這個窗口,意思是說如果要啟用共享的話一定要把本地連接IP設置為192.168.0.1.我們點「是」,如圖18:

這時。我們再一次打開「寬頻連接」—右鍵屬性—高級—設置,如圖19:

你會發現,比剛剛多出了很多選項,對了,我們可以在開啟設置DNS,DHCP等服務,把它們鉤上,填上192.168.0.1 IP地址後,我們就可以在其它IP機上自動獲取到IP並能正常上網了。如果你不想開自動獲取IP。那麼可以在其它PC機上這樣設置:
IP地址:192.168.0.2~192.168.0.255
子網掩碼:255.255.255.0
默認網關:192.168.0.1
DNS:填外網DNS,可以在主PC上用config /all命令看到,也可以在主機上啟用DNS服務然後設置為:192.168.0.1,也就可以正常上網了。這是交換機共享上網方法。

4,二台機器上網,使用雙網卡(交叉線)
接法:電話線—ADSL modem—PC1(雙網卡)—PC2(用交叉線)如圖20:

這個方法適合於沒有路由器又沒有交換機的用戶,可以用一條交叉線和一台雙網卡PC來共享上網。方法同使用交換機共享上網一樣,也就是上面第3種情況,不說多次,同樣共享寬頻連接,不要設錯了。

5,一台機器有無線網卡,或是兩台機器都有無線網卡共享上網。(無線)

接法1:電話線—ADSL modem—PC1(有無線網卡)—PC2(有無線網卡)如圖21:

接法2:電話線—ADSL modem—路由--PC1(有無線網卡)—PC2(有無線網卡)如圖22:

兩種接法原理一樣,只是要共享的不一樣。第一種接法要共享寬頻連接,第二種接法要共享連接路由的那個本地連接,共享方法我們來看看。
首先要考慮的問題是如果便兩台電腦的無線網卡能連接。也就是怎麼樣把這兩台機子組成一個區域網。可以選主PC來設置吧。首先,看看服務里的wireless zero configuration服務有沒有啟用,如果沒有請啟用。
然後點擊網上鄰居—右鍵屬性--無線網線絡連接—右鍵屬性—無線網路配置—鉤上「用windows配置我的無線網路設置」—點下面的高級(注意:不是上面的高級,是下面的)--選擇「僅計算機到計算機」—確定—再點無線網路配置下面的添加--網路名(SSID)寫一個自己歡喜的網路名,隨便寫就可以了,比如我寫cfanhome。鉤上「這是一個計算機到計算機(特定的)網路;沒有使用無線訪問點(C)」這個一定要鉤上:--點確定

再次打開網上鄰居—右鍵屬性--無線網線絡連接—右鍵屬性—常規—雙擊TCP/IP協議—填 上IP等信息,由於這台機要做共享服務,所以我們的IP一定是:192.168.0.1
IP地址:192.168.0.1
子網掩碼:255.255.255.0
默認網關:192.168.0.1
DNS:填外網DNS,如果是有連接路由器的可以直接寫路由器IP。路由器開啟DNS服務

這時,我們在另一台機子設置IP等信息,Ip最後一位不要一樣,其它的和上同,再打開無線網路連接,就可以搜索到一個cfanhome的無線網路,連接進去就可以了,如果沒搜索到可以手動設置無線連接屬性,和上面PC信息一致就可以連接上了。

連接上後就可以用寬頻連接或有線的本地連接給無線網路開共享了,共享方法和上面第3種方法同。這里不多說了。寫得累,希望對大家有點幫助。

⑹ 怎麼設置IP代理!

方法:

  1. 打開菜單欄「工具」;

⑺ 如何設置代理IP並檢測是否成功

QQ就支持測試`IP是否通的檢查是不是可以使用

⑻ ip代理工具怎麼設置

提供免費代理IP的網站:http://www.ipfree.cn/

設置方法:

ADSL代理伺服器的設置方法

1、在桌面上用滑鼠右鍵單擊『Internet Explorer』圖標,並選擇『屬性』。

2、單擊『連接』標簽。

3、選中使用的連接,如:『我的連接』,單擊『設置』按鈕。

4、單擊『滑鼠左鍵』,選擇『使用代理伺服器』的選項,單擊『確定』按鈕。

5、單擊『確定』按鈕。

LAN區域網用戶代理伺服器設置方法

1、在桌面上用滑鼠右鍵單擊『Internet Explorer圖標』,並選擇『屬性』。

2、單擊『連接』標簽。

3、單擊『區域網設置』按鈕。

4、單擊『滑鼠左鍵』,去掉『使用代理伺服器』的選項,單擊『確定』按鈕。

5、單擊『確定』按鈕。

Modem撥號代理伺服器設置方法

Internet Exploer 4.01

IE4.01:菜單欄「查看」->下拉菜單「Internet選項」->選項卡「連接」->在「代理伺服器」一欄選中「通過代理伺服器訪問Internet」,輸入代理伺服器地址和埠號。->確定

Internet Exploer 5.0以上版本

IE 5.0:菜單欄「工具」->下拉菜單「Internet選項」->選項卡「連接」->在「撥號設置」中選中您目前使用的連接,然後點擊右側的「設置」->在中間的「代理伺服器」欄選中「使用代理伺服器」->在「地址」和「埠」欄輸入代理伺服器->確定->確定。

微軟IE設置代理

1、菜單選擇「工具」,選「Internet選項(O)」。

2、選「連接」,單擊「設置(S)...」

3、在「代理伺服器」組,把「對此連接使用代理伺服器」打鉤,然後填上HTTP的地址和埠。

4、如果有更齊全的代理數據,如SOCK及FTP等,可單擊「高級(C)...」,分別填入對應的代理數據。(這項一般不填)

5、單擊「確定」就可以了。

騰訊TT設置代理

1、主菜單選擇「工具」,選「WWW代理」,選「代理設置...」

2、點擊「新增」,然後在「地址」那填上代理的IP以及埠,單擊「確定」,代理就可以生效。

3、當使用代理的時候,菜單上代理名稱前面有「鉤」,當向要取消代理或者再次使用代理,點擊菜單就行,很方便。

QQ設置代理

QQ設置SOCK5代理

1、打開參數設置。

點擊QQ的「QQ2000」,選擇「系統菜單」。

2、輸入代理參數。

選擇「網路參數」,在騰訊的伺服器地址填上絕對IP(「***.***.***.***形式的」),下面有騰訊伺服器域名轉換絕對IP的表,隨便選擇一個就行。「使用SOCK5代理伺服器」打鉤,填上代理伺服器的地址和埠參數。把用戶名和密碼輸入框清空(假如是使用有密碼的代理,則填上代理的用戶名和密碼)。

sz.tencent.com => 61.144.238.145

sz2.tencent.com => 61.144.238.146

sz3.tencent.com => 202.104.129.251

sz4.tencent.com => 202.104.129.254

sz5.tencent.com => 61.141.194.203

sz6.tencent.com => 202.104.129.252

sz7.tencent.com => 202.104.129.253

3、測試代理參數。

點擊測試。假如出現「代理伺服器正常」,則這個代理是可用的。假如出現「無法連接代理伺服器」,則說明這個代理不能使用,重新輸入另外的代理參數,重新測試。

4、使代理生效。

要使剛剛輸入的參數生效,必須下線一次,再上線,這樣才能改變QQ的傳輸狀態,使代理生效。如果不能上線,請多換幾個代理試試。

QQ設置HTTP代理

1、打開參數設置。

點擊QQ的「QQ2000」,選擇「系統菜單」。

2、設置代理參數

選擇「會員功能」,把「使用HTTP協議登陸」打鉤,選擇「通過HTTP代理」,填入HTTP代理的IP以及埠參數,清空用戶名稱和密碼。

3、測試代理參數。

按「測試」,測試該HTTP代理能不能用,出現「測試成功,請返回」,則該代理能用。否則表示該代理不能用,換別的代理。

4、使代理生效。

要使剛剛輸入的參數生效,必須下線一次,再上線,這樣才能改變QQ的傳輸狀態,使代理生效。如果不能上線,請多換幾個代理試試。

[NextPage]

ICQ設置代理

使用的是ICQ2000中文版。ICQ能使用的代理比較多,可以用HTTP、SOCK4、SOCK5等。在ICQ中,代理也稱作防火牆。

1、打開參數設置。

點擊「主菜單」,選擇「參數選擇」。

2、輸入代理參數。

選「連接」,在「代理設置」,選擇「使用防火牆」和「使用代理伺服器」,在「代理伺服器」選擇代理的類型,可以是SOCK4、SOCK5、HTTP等,但一定要和你准備的代理的類型是一 致的。

在「防火牆」組,選擇代理的類型,和輸入代理的IP及埠的參數

4、使代理生效。

跟QQ一樣,要使得代理生效,必須先下線再上線,假如不能上線就是代理不行,換一個代理重新設置。

UC設置代理

1、打開參數設置。

點擊「UC」,選擇「系統參數」。

2、輸入代理參數。

選擇「網路」,選「區域網」,「使用SOCK5代理」打鉤,填上代理IP和埠的參數,清空用戶名和密碼。(假如是使用有密碼的代理,則填上代理的用戶名和密碼)。

3、測試代理參數。

點擊測試。假如出現「代理伺服器正常」,則這個代理是可用的。假如出現「無法連接代理伺服器」,則說明這個代理不能使用,重新輸入另外的代理參數,重新測試 。

4、使代理生效。

要使剛剛輸入的參數生效,必須下線一次,再上線,這樣才能改變UC的傳輸狀態,使代理生效。如果不能上線,請多換幾個代理試試。

MSN設置代理

1、打開參數設置。

點擊「MSN」,選擇「選項(O)...」。

2、輸入代理參數。

「我使用的代理伺服器」打鉤,選「SOCK5」,填上代理IP和埠的參數,清空用戶名和密碼。(假如是使用有密碼的代理,則填上代理的用戶名和密碼)。 當然還可以選擇HTTP或SOCK4代理,填上相應的參數就行。

4、使代理生效。

按「確定」就行了。

2003版QQ設置代理

2003版QQ,普通用戶除了可以使用SOCK5代理之外,還可以使用HTTP代理,會員用戶可以使用VIP的HTTP代理。

1、打開參數設置

點擊QQ的「QQ2003」,選擇「系統菜單」。

2、設置代理參數

選擇「網路設置」。上網類型要設置為「區域網」。如果使用SOCK5代理的就把「SOCK5代理設置」打鉤,填入代理伺服器的IP和埠的參數。假如使用HTTP代理的就選「HTTP代理設置」,填入參數 。用戶名稱和密碼一般留空,不用填。

3、測試代理參數。

按「測試」,試試該代理能否成功連接。假如出現「不能連接代理伺服器」的就換別的代理試試。

4、使代理生效。

要使剛剛輸入的參數生效,必須下線一次,再上線,這樣才能改變QQ的傳輸狀態,使代理生效。如果不能上線,請多換幾個代理試試。

FTP軟體中如何使用代理上傳

在FTP軟體中我們可以使用SOCKS4/SOCKS5代理伺服器,常見的FTP工具中的代理設置方法如下:

1.FlashFXP3.0以前版本中設置代理:菜單欄「選項」——》參數設置——》代理和防火牆,然後在「代理伺服器」項中選擇代理類型,填寫代理

2.FlashFXP3.0以後版本中設置代理:菜單欄「選項」——》參數設置——》連接,然後在「代理伺服器」項中選擇代理類型,填寫代理

3.CuteFTP XP 5.0.2 中文版中設置代理:菜單欄「編輯」——》設置——》連接——》SOCKS--》選擇代理類型,如SOCKS4或者SOCKS5,並填寫代理

4.LeapFtp中設置代理:菜單欄「選項」——》參數設置——》常規——》代理,將「使用代理」前面的方框鉤上,然後填寫代理,並將SOCKS防火牆鉤上。

MyIE2中設置代理伺服器

MyIE2 中設置代理伺服器:菜單欄「選項」——》「代理伺服器」——》「代理設置」——》在輸入框中輸入標准格式的代理伺服器,如 XXX.XXX.XXX.XXX:埠,然後「確定」並退出,繼續,菜單欄「選項」——》「代理伺服器」——》然後選擇剛才輸入的代理伺服器,最後「確定 」即可。

NETSCAPE 4.x的代理設置方法

選擇主菜單上的「Edit」→「Preferences」→「advanced」→「proxies」→「Manual proxy configuration」→「View」,將你找到的代理伺服器地址和埠填入,按「OK」完成。

Opera的代理設置方法

選擇主菜單上的「設置」→「Proxy選項」,將你找到的代理伺服器地址和埠填入即可。

網路螞蟻的代理設置方法

在主菜單上選擇「選項設置」→「參數設置」→「代理」→「添加」,然後將可用的代理伺服器地址根據類型填入,如該伺服器需要輸入用戶名和密碼,選中代理伺服器選項下的「認證」,填入即可。大多數下載軟體的代理設置與網路螞蟻相似,如FlashGet。

⑼ 路由器如何設置代理

一、通常情況下,區域網都使用網路上的保留地址,內部的電腦在直接利用路由對外訪問時,會因電腦使用的是互聯網上的保留地址,而被路由器過濾掉,從而導致無法訪問互聯網資源,解決這一問題的辦法是利用路由操作系統提供的NAT地址轉換功能,將內部網的私有地址轉換成互聯網上的合法地址,使得不具有合法IP地址的用戶可以通過NAT訪問到外部網路。

二、使用NAT的single模式,就像它的名字一樣,可以將眾多的本地區域網主機映射為一個網路地址,區域網內的所有主機對外部網路網路而言,路由器的介面將眾多的本地區域網主機映射為一定的網路地址范圍,當本地主機埠與網路上的主機連接時,IP地址池中的某個IP地址被自動分配給該本地主機,連接中斷後動態分配的IP地址將被釋放,釋放的IP地址可被其他本地主機使用。

三、路由器的配置定義一個地址池c2601,其內包含了兩個空閑的合法IP地址,供NAT轉換時使用,設置以太口的IP地址,並設置其為連接內部網的埠,設置廣域網埠的IP地址,並設置其為連接外部網的埠,建立訪問控制列表,建立動態地址翻譯,保存所作的設置。

四、電腦的配置,要求使用靜態IP地址,在TCP/IP屬性中進行設置,並設置關網為路由器以太口IP地址,設置DNS為接入商提供的地址,瀏覽器等上網工具中無需作任何特殊設置。

五、利用代理伺服器方式訪問網路資源,優點是可以利用代理伺服器提供的CACHE服務來提高網路的訪問速度和效率,比較適合電腦較多的單位使用。

缺點是需要專門配備一台計算機作為代理伺服器,增加了投資成本;且較第一種法方還需多佔用兩個合法IP地址,網路安全性不高。

六、代理伺服器必須按裝兩塊網卡,一塊用於連接內部區域網,設IP地址為內部私有地址無需設網關。另一塊用於連接路由器,設置聯通分配的合法地址,並設置其網關為路由器以太口,按照上面的方法設置好網卡後,再安裝一套代理軟體即可。

七、通過上面介紹的兩種方法進行配置,都能順利地實現網路的訪問,但每種方法即有優點,又存在一定的缺點,且兩種方法的優點是互補的。

哪能不能將兩種方法的優點合二為一,方法三就是一種魚和熊掌能夠兼得的方案,集成了一、二兩種方法的優點,即節省了IP地址,又能通過代理伺服器提供的CACHE來提高網路的訪問效率。

閱讀全文

與怎麼設置代理池相關的資料

熱點內容
電子信息屬於什麼產業類別 瀏覽:883
智能科學與技術學什麼專業好 瀏覽:304
蕭炎在交易騎士的那塊石頭是什麼 瀏覽:475
最終技術服務解決方案怎麼做 瀏覽:401
秋季西紅柿怎麼種植技術 瀏覽:835
什麼是產品用途 瀏覽:697
陝西在信息革命中死了多少人 瀏覽:479
膏霜產品有哪些 瀏覽:965
中國平均數據多少 瀏覽:247
大同從三醫院去房產交易所怎麼走 瀏覽:870
個人拆遷信息哪個部門能查到 瀏覽:624
農產品電商有哪些商業模式 瀏覽:695
咸陽的家電市場在什麼地方 瀏覽:480
中國擴大進口哪些農產品 瀏覽:38
珠江村菜市場哪個大 瀏覽:413
廣數980tdc程序怎麼復制 瀏覽:890
市場監管局消保是什麼意思 瀏覽:620
手動擋車市場現狀如何還值得買嗎 瀏覽:299
做生鮮肉的代理怎麼樣 瀏覽:736
不開微信怎麼看小程序 瀏覽:834